5inch VOcore screen...
 
Notifications
Clear all

5inch VOcore screen interference

13 Posts
8 Users
2 Reactions
2,082 Views
(@thosirl)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

Hi all,

I started playing with the Vocore screens recently, and bought a 4" and 5" screen. The 4" works perfectly, but when I swap it for the 5" this screen seems to get a lot of interference and lines across the screen.

I'm using same USB port (powered USB hub) and cable when I switch between

Video of various dashboards here:

https://imgur.com/iyljxNp

Am I looking at a hardware issue, or is there anything else driver wise I should be looking at?

Thanks,

Tom


   
Quote
(@admin5435)
Prominent Member Admin
Joined: 7 years ago
Posts: 728
 

Ouh, that's ugly indeed, the data seems to flow correctly, I would look for power issues (the screen is brighter and larger, so it consumes a bit more) or maybe (and that's my best bet) a ribbon issue, check that the ribbon between the usb board and the screen  is not broken/pinched and is properly connected.


   
ReplyQuote
(@thosirl)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

@admin5435 thanks for the quick reply, I'll check those out now and see


   
ReplyQuote
(@thosirl)
New Member
Joined: 2 years ago
Posts: 3
Topic starter  

I've checked all connections, ribbon ports etc, all looks good. I've wiggled them all and no difference to display.

Firmware and drivers checked. Tried motherboard USB port as well as powered hub.

I'll get onto voocore directly and see


   
ReplyQuote
(@maxw4319)
New Member
Joined: 2 years ago
Posts: 1
 

Hey @thosirl,

were you able to resolve your issues? I seem to be having the same problems. When I unpacked and checked the screen, nothing was apparent. Now, 4 weeks later, I finished my build and connected the screen, these weird interferences appeared.

 


   
ReplyQuote
(@parra-roger)
New Member
Joined: 1 year ago
Posts: 1
 

Hi, anyone fix this issues, I´m started to have a same problems after update Simhub to 8.1.3?


   
ReplyQuote
(@flexgrip)
New Member
Joined: 2 years ago
Posts: 2
 

What a great guy. Asks the community for help, then ghosts and never comes back to let us know how he fixed it.


   
ReplyQuote
(@kotos96)
New Member
Joined: 1 month ago
Posts: 2
 

Hi,

Anyone managed to solve this problem? Because I have a very similar case

removed link


 


   
ReplyQuote
(@yfyicoco)
New Member
Joined: 3 weeks ago
Posts: 2
 

@kotos96 did you get a fix I'm getting the same issue?


   
ReplyQuote
(@kotos96)
New Member
Joined: 1 month ago
Posts: 2
 

@yfyicoco 

Unfortunately, I was unable to repair it. Reducing the contrast improves the image slightly, but still does not solve the problem


   
Yfyicoco reacted
ReplyQuote
(@gerisoft)
Active Member
Joined: 3 years ago
Posts: 7
 

I have the same issue, the screen stirped. Tried to set the refresh rate from min to max, not helped. The only thing solve if set the brightness and contras below 50% but then the screen look ugly, shaded.

Refresh the firmware from vocore, the same result.


   
ReplyQuote
(@yfyicoco)
New Member
Joined: 3 weeks ago
Posts: 2
 

@gerisoft I contacted vocore and they said it's the screen glass that's broken and it can't be fixed it's due to how it's handled, if you press to hard or flex it it breaks, only fix is a replacement🙃


   
ReplyQuote
(@gerisoft)
Active Member
Joined: 3 years ago
Posts: 7
 

@yfyicoco nice info, actually it is new and doing it from first day. (it was stored on shelf for long time). Used dozens of USBD480 when build wheels or displays, this was the first try with vocore, maybe the last one as well


   
Yfyicoco reacted
ReplyQuote
Share: