issues with simhub
 
Notifications
Clear all

issues with simhub

2 Posts
1 Users
0 Likes
3,818 Views
GoblinXXX
(@goblinxxx)
Active Member
Joined: 3 years ago
Posts: 4
Topic starter  

hi everyone, I'm new to the forum (and racing sim in general)

I did want to implement my rig with a dashboard (and initially it worked fine) and then, new project, add bassshaker.

when the remote dashboard was working, I could see all the telemetry on a second screen and on my mobile.

 

here the list of things that happened after

added new SDD couple of month ago (only for gaming and keep separate my personal things from the games)

installed windows 10, steam and all the other games I liked

installed simhub (updated today with the latest version)

tryed yesterday to connect my phone to have the dash off the monitor (just before I build my second steering wheel and be sure that all works correctly) NOT WORKING ANYMORE

tryed today to connect the bass shaker equipment TESTING BUT NOT WORKING

 

all my equipment works correctly not an issue (even the electronig I builded myself)

 

Simhub do not read all the audio input that it should and the only thing it sees is the new usb sound card (that works if I redirect my "sounds" to it in every channel) if I test it all the channel works fine. the full list should include my real sound card, my HDMI monitor 1 and 2, the SPDIF from the sound card, the new sound card and its optical connection.

 

I configured on windows audio setting the sound card as 5.1 (as it is) and I made sure is not default (default currently is my HDMI on monitor 2)

with my sound card program (sonic studio 3) I normally redirect the output based on program, and I tried both option tu use SIMHUB with the on-board sound card and with the new on (no differences). the answer from SIMHUB is that it sees (no matter what) one sound card and it sees it as windows default (which is not). Also in theory SIMHUB should restart automatically when changes of soundcard are made but instead it freeze and I have to force the closure.

if I disconnect the new sound card I have my usual 4 options as output

I also tryed on my AV receiver 5.1 to connect the optical output but I had another issue; the channel 2 was sounding even if I tested channel 3 to 6. but again no response from the game.

about the dash I have no update as I had no time to try some changes, but if in the meanwhile someone can tell me what could be the problem, I will appreciated

Thanks

 


   
Quote
GoblinXXX
(@goblinxxx)
Active Member
Joined: 3 years ago
Posts: 4
Topic starter  

update

after wasting few hours on windows settings and and reinstalled drivers and softwares now everything works

sadly I can't give a solution to the problem as I solve it in the cheating way


   
ReplyQuote
Share: