Unrecognised Elegoo...
 
Notifications
Clear all

[Solved] Unrecognised Elegoo Mega2560 R3  

  RSS

thundertrucks
(@thundertrucks)
Active Member
Joined: 1 month ago
Posts: 12
11/11/2020 4:28 pm  

Good afternoon,

I have a Elegoo Mega2560 R3 bat is unregonised, in the wiki there is write "Arduino MEGA (ATmega2560) or clone".

I have a doubt, my board is a R3.

The chip is "Atmel ATMEGA2560 16U-tw" and chip usb "Atmel MEGA 16U2 1913H TH".

I have reinstalled the firmaware but nothing.

IDE work correctly writing into monitor serial.

Do tou have any idea?

Thanks in advance

Best ragards

Claudio

 

Debug Error:

[2020-11-17 11:50:19,192] INFO - Hardware settings changed, restarting arduino controller(s)
[2020-11-17 11:50:19,192] INFO - Starting Arduino in Single USB mode
[2020-11-17 11:50:23,421] ERROR - First chance exception error System.TimeoutException: The operation has timed out.
at ArqSerialLib.ArqSerial.SynchronizeUpTo(Int32 aheadDatagrams)
[2020-11-17 11:50:23,421] ERROR - First chance exception error System.IO.IOException: Operazione di I/O terminata a causa dell'uscita dal thread oppure della richiesta di un'applicazione.

 

Any idea?

Thanks

Best regards

Claudio

This topic was modified 2 weeks ago by thundertrucks

Quote
thundertrucks
(@thundertrucks)
Active Member
Joined: 1 month ago
Posts: 12
19/11/2020 12:40 pm  

I have installed new version 7.2.3.
Still did dot recognized the board.
I have load a sketch empty into the board and connected.
Thanks
Best regards
Claudio


ReplyQuote
Share: