USBD480 - Disconnec...
 
Notifications
Clear all

USBD480 - Disconnect/Freeze - 7 steps already done


HenningM
(@henningm)
New Member
Joined: 5 months ago
Posts: 1
Topic starter  

Hi there, hi Wotever, Hi community,

 

I´m now working since 2 month to get a USBD480 running stable. I did almost everything, below my last 7 steps, to solve the disconnects/crashes, without success. Here is is my "executive summary"... I hope, somebody has an idea:

 

USBD480 , build in a GSI Gomez wheel, is disconnecting (freeze of the screen), trying to re-connect without success, only USB plug-out/-in works. Simhub shows also the disconnect.
Disconnect happend unpredecitable time wise, can happen any time. "Web-Dash" in parallel still working, no issue there! System is a i7-9700.

1. Towards 20 FPS plus current driver
2. USB with additonal external power to ensure stable voltage --> better screen
3. PC complete and clean new-install --> same issue, but different SimHub crash report
4. Trying different dashboard on the screen, my dash on other team mate without proplems --> same issue with disconnect
5. Trying "Connected to specific screen" instead of "automatic --> same issue
6. Grounding the rig, values of resistants are still ok, no EMI issues, no issues on other devices
7. Trying performance to "fast" for Desktop Engine and Web Engine --> same issue

Probably I tried other things, I forgot 😉 , but this is it currently. My system is very much stable, no issues, clean PC.

Thanks so much for helping to get the wheel and dash running! Below is also an extract from the log file!

Best regards and to all, Happy New Year, especially to the SimHub Team (its amazing what you did with that software, I believe, so many e.g. Sim Racers are so thankful to have such a powerful software, THANKS for these efforts, must be a lot!)

Henning

 

 

 

Screen connected ; model USBD480-W043, size Ox0, id , leds 0

USB0480 error System. Exception: ystem.Reflection. TargetinvocationException: Ein Aufrufziel hat einen
Ausnahmefehler verursacht. ---» System. Exception: USB0480 Exceptiond
bei Simttub.Plugins.OutputPlugins,GraphicalDash.BitmapDisplay.USBD480.Mrapper.Check(Int32result)
bei SimHub.BitmapDisplay/USBD480.USBD480service.Clearscreen()
Ende der interner Ausnahmestapelüberwachung
bei System.RuntimeMethodHlandle.InvokeMethod(Objecttarget,Object[]arguments,Signaturesig,Boolean
constructor)
bei System Reflection.RuntimeMethodInfo-UnsafeInvoketnternal(Objectobj,Object[]parameters,Object
[1 arguments)
bei System.Reflection.RuntimeNethodInfo.Invoke(Objectobi,BindingFlagsInvokeAttr,Binderbinder,
Object(] parameters, CultureInfo culture)
bei SimHub.BitmapDisplay.Core.PipeBitmapDisplayClient"1.PipeClientServerlessage
(NamedPipeConnection^2 connection, String message)
at SimHub.BitmapDisplay.Core.PipeServerBase.MattForResult(T](Func'1action)
at simHub.BitmapDisplay.Core.PipeServerBase.Invoke[T](StringmemberName)
at SimHub.BitmapDisplay.Core.PipeBitmapDisplayServerClearScreen()
at SimHub. Plugins. OutputPlugins .GraphicalDash.RemoteDisplayManager8ase 3. ClearScreen()
at SimHub. Plugins_ OutputPlugins.GraphicalDash.BitmapDisplayBase,Worker()

Closing USBD480 1 remote USB display process

Starting USBD480 1 remote USB display process

Screen connected : model USBD480-W043, size 0x0, id , leds 0

USB0480 error System. --> SAME REPORT AS ABOVE!


Quote
Wodkaracer
(@wodkaracer)
New Member
Joined: 1 year ago
Posts: 3
 

Dear Henning,

could you solve the problem or find any news about it ?

I have exactly the same problems with the USBD480 screen in my GSI wheel.

And i tried also so much things, but the problem is still there... 

Regards,

Grüße,

Jochen

 

Update: Problem seem to be solved after issues with Stream Deck 

This post was modified 3 months ago by Wodkaracer

ReplyQuote
Share: