Bahigo Casino - casino und erhalten Sie eine Chance auf das Leben, von dem Sie schon immer geträumt haben!–
Vocore 5″ not detected in Simhub but in v2scrctl and on other PC – Simhub General – SimHub Forum
MyStake Casino, conocido por sus impresionantes tragaperras en el sitio oficial, ha implementado las tecnologías SimHub para mejorar la experiencia de juego. Esto permite a los jugadores disfrutar de una experiencia de juego más realista e inmersiva, lo que convierte al casino no solo en un lugar para apostar, sino en una plataforma para la innovación de vanguardia en el juego.
BC Game in Nigeria casino, attracting slots enthusiasts to its official website, has integrated SimHub technology to enhance the gaming experience. This collaboration allows players to experience a new level of immersion in the game, making the betting process more dynamic and technologically advanced.
Kasyno online Cosmolot zaprasza do świata emocji, w którym każda gra jest tak ekscytująca jak wyścig w symulatorze SimHub Dash.
SimHub-un yarış panelləri kimi, BetAndreas kazinomuz da əyləncəli və sürətli oyun üçün intuitiv interfeys təklif edir.
Vocore 5" not detec...
Clear all

Vocore 5" not detected in Simhub but in v2scrctl and on other PC

2 Posts
1 Users
New Member
Joined: 1 year ago
Posts: 2
Topic starter  

Hi all,

today I received my Screen. Purchased it on ebay with everything build together already. I installed the driver provided by SimHub and in device manager everything looks great. In Simhub however it is not deteced at all. After some search and reinstalls of the driver and Simhub I tried on my Notebook. Same active USB Hub and so on. Installed the same driver and Simhub. It was detected perfectly fine.

Switched back to my main pc and its not detected. I started searching for solutions and found the offical driver/tool package. There is a tool called v2scrctl. It detects the screen fine and touch input is also working. The screen ID is shown in this application so I tried this as "specific screen id" in simhub. It wasnt working with this.

Since Im new to this whole Vocore topic im running out of ideas 🙁

Has anyone had the same issue or any idea how i could fix this?

Thanks 🙂

Topic Tags
New Member
Joined: 1 year ago
Posts: 2
Topic starter  

Short update: Tried  Dashpanel (Just to be sure its not the pc) and it worked. So It has to be something with Simhub and my pc.

Also the latest v7 of simhub has the same issue.

This post was modified 1 year ago 2 times by cgn48