Romainrob's collect...
 
Notifications
Clear all

Romainrob's collection

487 Posts
83 Users
67 Likes
80.1 K Views
sixaxis
(@sixaxis)
New Member
Joined: 2 months ago
Posts: 4
 

Ah, I didn't know Simhub had to be restarted. With that in mind I was able to replicate the issue by doing a few laps on Watkins Glen Cup (3 sectors) and immediately following this up with Watkins Glen Boot (5 sectors) without restarting Simhub. Do you know if there'd be a way to work around this without a simhub restart?


ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@sixaxis Hmm,
Could you share your log files?
Going from a 3 sector to a 5 sector track works for me.
The sector 4 and 5 properties are added when needed, while driving on the second track.
What I meant is that going from a 5 sector to a 3 sector track, the added properties will remain until a plugin restart.
It's not possible to delete specific properties and I'd rather not delete them all every time.
This should not cause any issue. I mentioned this in case seeing the remaining properties caused a confusion, thinking the track had more sectors than it really had.


ReplyQuote
sixaxis
(@sixaxis)
New Member
Joined: 2 months ago
Posts: 4
 

Here you go: https://pastebin.com/QwJ0P61T

 

So far, I've noticed this happen in Watkins Glen and Road Atlanta btw


ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@sixaxis Hi,
I took a look at a Watkins glen full course data replay and the sector properties worked as intended.
I don't see any error from the iRacing plugin in the log but there are many errors thrown by formulas, some including the sector properties,  preventing the displayed data to update.
I can't tell if it's a cause of a consequence tbh.
Could you look at the properties directly in the property list (not on the dash) to see if they actually work?
A also noticed both SimHub and the iRacing plugin are out of date. I'd recommend updating both.
You may want to backup your dashboards first if you ever intend to go back to SimHub v7.


ReplyQuote
sixaxis
(@sixaxis)
New Member
Joined: 2 months ago
Posts: 4
 

Huh, didn't realize Simhub wasn't on the latest version. Just downloaded 8.0.4 and I'll play around with it this week. You mentioned the iR plugin is out of date, but I downloaded it from the 'Plugins Only' drive and I have the version on there that you last modified on July 17. Is that not the latest?


ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@sixaxis Hi,
The log says: [2022-07-31 12:27:51,083] INFO - Starting plugin : RSC - iRacing Extra Properties 2.1.13
The current version is 2.1.18.
Make sure to overwrite the dll and pdb files in your SimHub install folder with the newest ones.


ReplyQuote
Azato
(@azato)
New Member
Joined: 2 weeks ago
Posts: 2
 

Hello!

I remember using your UpShift Beep plugin a while ago with F1 games, because in-game beep was not tuned correctly. I think I was able to set a specific RPM, but after installing your plugin I cannot find an option to do so. Was that option removed with newer versions, or do I remember it incorrectly?

Thanks!


ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@azato Hi,
There are no redline/shiftpoint settings in the sounds plugin but you can adjust the it per game, car, or even gear in the SimHub car settings screen.


Azato reacted
ReplyQuote
Azato
(@azato)
New Member
Joined: 2 weeks ago
Posts: 2
 

@romainrob 

Thank you very much! I found that setting, I will test tomorrow. Thank you once again!

Cheers!


Romainrob reacted
ReplyQuote
harlon307
(@harlon307)
New Member
Joined: 2 weeks ago
Posts: 1
 

Hi ya

First of, absolutely love this dash and have been using it for quite a while without issue... until now

I use the dash on a phone as my dash, and just recently all the text went into a bold mode which has now fixed itself so thats okay

but the issue i now have is the dash keeps on rebooting itself randomly but more so when i change brake bias or ARB

Is there something i am missing on why this might be happening... last night i re-downloaded the newest version from 18/7/22

Oh and one other thing 

when in a team event, the dash isn’t giving me the delta of predicted lap time 

many thanks

This post was modified 2 weeks ago by harlon307

ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@harlon307
Hi,
I'd start by rebooting everything involved, phone, pc and router.
Note that some older iOS device are known to crash when running heavy dashboards.
If the dash includes gifs and videos, you can try disabling them in the plugin settings to reduce the load.
Slowing down the HTML engine update rate in dash studio settings may also help.
https://github.com/SHWotever/SimHub/wiki/Troubleshoot-Dashstudio-Web-access#dash-is-lagging-or-randomly-disconnecting

Regarding the team events, it seems spectating teammates and the driver swaps does indeed break some of the data.
The remember the best lap and delta acting funny indeed.
The issue lies between SimHub and the game here as I use the built in delta and estimated time properties.


ReplyQuote
Daktyl
(@daktyl)
New Member
Joined: 1 week ago
Posts: 3
 

I downloaded the dash as it's mentioned in the instruction and I set the dash actions A and B however dashboard doesn't react to it at all and doesn't change subpages. I'm talking about universal iracing dash now
EDIT: I checked everything, and versions seems to be most recent (simhub 8.0.4, dashboard 1.2.5, plugins from July 18th)

This post was modified 1 week ago 2 times by Daktyl

ReplyQuote
Romainrob
(@romainrob)
Reputable Member
Joined: 3 years ago
Posts: 365
Topic starter  

@daktyl Hi,
What type of screen is the dash displayed on?
Make sure to choose the correct screen type in the "iRacing extras" plugin settings to match your device.


ReplyQuote
Daktyl
(@daktyl)
New Member
Joined: 1 week ago
Posts: 3
 

@romainrob I tried to display it on my second monitor (before dedicated display arrive at friday, set type of screen to "other"), tried both bind and click on simhub display but none of that worked


ReplyQuote
alexandrevr
(@alexandrevr)
New Member
Joined: 10 months ago
Posts: 4
 

Hello Romain. After the last update, both from Simhub and from your Plugin, I noticed that my Logitech Phone is no longer being found in Simhub for the battery charge view.

Any additional recommendations for me to test here?

Grateful.


ReplyQuote
Page 32 / 33
Share: